Fixed Different forum behavior

Discussion in 'Suggestions & Support' started by Gark, Oct 29, 2013.

  1. Gark

    Gark

    Joined:
    Oct 8, 2013
    Messages:
    1,263
    Likes Received:
    4,226
    Location:
    SW Michigan
    Not the people - they are cool. The forum wants me to be logged on just to view forums. Even to log out, it says "you must be logged in to do that". Did I goof up on one of my settings in the profile or setup somewhere? Anyone else seeing this?
     
  2. Well Seasoned

    Well Seasoned Administrator

    Joined:
    Oct 3, 2013
    Messages:
    17,431
    Likes Received:
    79,351
    Location:
    Whitefield, N.H. WMNF
    There are some kinks to be worked out. For now you'll have to be logged in. Bear with us...
     
    Gark likes this.
  3. Gark

    Gark

    Joined:
    Oct 8, 2013
    Messages:
    1,263
    Likes Received:
    4,226
    Location:
    SW Michigan
    Thanks, WS. No sweat.
     
  4. papadave

    papadave

    Joined:
    Oct 3, 2013
    Messages:
    18,398
    Likes Received:
    84,294
    Location:
    Right where I want to be.
    You have been assimilated.
     
    Pallet Pete, Certified106 and Gark like this.
  5. Gark

    Gark

    Joined:
    Oct 8, 2013
    Messages:
    1,263
    Likes Received:
    4,226
    Location:
    SW Michigan
    Resistance is futile.
     
    papadave likes this.
  6. firecracker_77

    firecracker_77

    Joined:
    Oct 4, 2013
    Messages:
    2,417
    Likes Received:
    3,207
    Location:
    Chicagoland
    I noticed that too. That's ok...I don't surf anonymously here
     
  7. Pallet Pete

    Pallet Pete Moderator

    Joined:
    Oct 2, 2013
    Messages:
    13,042
    Likes Received:
    50,191
    Location:
    Ovid
    I seem to recall you telling me that about 4 years ago and yet I don't have Borg tech what's up with that Dave :confused: