Tapatalk issues

Discussion in 'Suggestions & Support' started by wheelhorseiron, Dec 4, 2019.

  1. wheelhorseiron

    wheelhorseiron

    Joined:
    Aug 25, 2019
    Messages:
    214
    Likes Received:
    1,937
    Location:
    Arkansas
    Since the latest Tapatalk update, I can't see any pictures. Is this an issue with them, the interface or the site itself?

    Maybe I'm doing something wrong. I've been known to do that.

    Thanks

    Sent from my LML212VL using Tapatalk
     
  2. wheelhorseiron

    wheelhorseiron

    Joined:
    Aug 25, 2019
    Messages:
    214
    Likes Received:
    1,937
    Location:
    Arkansas
    I can log in with chrome "incognito" which I'm sure has to do with my settings that probably send me directly to Tapatalk. The chrome look might actually appeal to me after I get used to it.
     
  3. Grizzly Adam

    Grizzly Adam null

    Joined:
    Oct 3, 2013
    Messages:
    14,286
    Likes Received:
    35,243
    Location:
    Algona, Iowa
    Tapatalk is no longer updating their plugin four our version of xenforo, and I don't have the time it will take to upgrade the forum to the newer version because it will mean that most of our extra features will suddenly be incompatible.
     
    wheelhorseiron likes this.
  4. wheelhorseiron

    wheelhorseiron

    Joined:
    Aug 25, 2019
    Messages:
    214
    Likes Received:
    1,937
    Location:
    Arkansas
    Not a problem with me. I'm just now looking at the mobile site and it probably does more than I'll ever need. Thanks for the input.

    Sent from my LML212VL using Tapatalk
     
  5. Grizzly Adam

    Grizzly Adam null

    Joined:
    Oct 3, 2013
    Messages:
    14,286
    Likes Received:
    35,243
    Location:
    Algona, Iowa
    Yeah, the mobile site has been painstakingly refined. Offers more than Tapatalk
     
    wheelhorseiron likes this.
  6. MikeInMa

    MikeInMa

    Joined:
    Dec 4, 2016
    Messages:
    4,953
    Likes Received:
    35,204
    Location:
    Southern Worcester county
    I gave up using tapatalk a long time ago. Much easier to use a browser.
     
    wheelhorseiron likes this.
  7. saewoody

    saewoody

    Joined:
    Oct 11, 2017
    Messages:
    621
    Likes Received:
    4,272
    Location:
    Central CT
    I’ve been having some of the same issues with Tapatalk. Pictures are loading about 50% of the time. I’ll have to look into the mobile site.


    Sent from my iPhone using Tapatalk
     
  8. cigarsmokingzombie

    cigarsmokingzombie

    Joined:
    Mar 11, 2019
    Messages:
    549
    Likes Received:
    4,024
    Location:
    Delaware
    This sucks. I just paid Tapatalk to become a VIP member and now I can’t use it. :(


    Sent from my iPhone using Tapatalk
     
  9. Lone_Gun

    Lone_Gun

    Joined:
    Dec 3, 2015
    Messages:
    57
    Likes Received:
    308
    Location:
    Washington
    I am in the same boat as you... the forum just isn’t the same without the pictures.

    LG


    Sent from my iPad using Tapatalk
     
  10. cigarsmokingzombie

    cigarsmokingzombie

    Joined:
    Mar 11, 2019
    Messages:
    549
    Likes Received:
    4,024
    Location:
    Delaware
    My Tapatalk is working with pics now! Whoooood!


    Sent from my iPhone using Tapatalk
     
    eatonpcat and Lone_Gun like this.
  11. Lone_Gun

    Lone_Gun

    Joined:
    Dec 3, 2015
    Messages:
    57
    Likes Received:
    308
    Location:
    Washington
    Mine too!! Merry Christmas!!!!

    LG


    Sent from my iPad using Tapatalk
     
    eatonpcat likes this.