Firewood Hoarders Club offline?

Discussion in 'Suggestions & Support' started by RabbleRouser, Sep 30, 2019.

  1. RabbleRouser

    RabbleRouser

    Joined:
    May 25, 2019
    Messages:
    510
    Likes Received:
    2,940
    Location:
    North/west New Jersey
    Been having a really hard time getting to the site the past several days. Keep getting error messages saying "that server can't be found" and such. Like the site was offline. First time took almost two days, then again the next morning, been several days of mostly not being able to pull up the site now. Had my son try on his computer too and same deal.
     
  2. TurboDiesel

    TurboDiesel

    Joined:
    Nov 22, 2013
    Messages:
    12,882
    Likes Received:
    73,952
    Location:
    Hollidaysburg Pa
  3. TurboDiesel

    TurboDiesel

    Joined:
    Nov 22, 2013
    Messages:
    12,882
    Likes Received:
    73,952
    Location:
    Hollidaysburg Pa
    Grizzly Adam is on it.:yes:
    He's the best.:handshake:
     
  4. RabbleRouser

    RabbleRouser

    Joined:
    May 25, 2019
    Messages:
    510
    Likes Received:
    2,940
    Location:
    North/west New Jersey
    Good to hear. I just wasn't sure if it was a problem with my confuser, my service, the site or a combination.
     
  5. KaptJaq

    KaptJaq

    Joined:
    Oct 11, 2013
    Messages:
    733
    Likes Received:
    3,621
    Location:
    Long Island, NY
    ATTN: Administrative

    If I try to post something that contains a link to Lowes.com including the "h t t p s : / /" (without the spaces) the post hangs and eventually times out.

    If I do not have spaces in the line below and try to post this message it will hang.
    h t t p s : / /w w w . l o w e s . c o m / Dirty-Hand-Tools-30-Ton-Gas-Log-Splitter/1000246157/

    Most of the time when I try to post the above line the server will cycle for a while then the posting will time out. Sometimes it appears to crash the server (sorry about that, I did not realize my post was crashing the server.)

    If I try to post the line below it works but it does not go to lowes.com to get the page description. It posts the text exactly as seen below as a link. Clicking on that text in the post goes to the correct lowes.com page.
    www.lowes.com/pd/Dirty-Hand-Tools-30-Ton-Gas-Log-Splitter/1000246157/

    If I post a link to another site (with the https) it works correctly and puts the description of the linked page into the post as the clickable link:
    30 Ton Horizontal Vertical Log Splitter, Honda Engine -

    KaptJaq
     
    Last edited: Oct 1, 2019
    brenndatomu and Well Seasoned like this.
  6. Grizzly Adam

    Grizzly Adam null

    Joined:
    Oct 3, 2013
    Messages:
    14,286
    Likes Received:
    35,232
    Location:
    Algona, Iowa
    Your posts are not crashing the server. We have this issue with Amazon links too, I have been unable to find a solution.
     
    Chaz, T.Jeff Veal, Chvymn99 and 2 others like this.
  7. KaptJaq

    KaptJaq

    Joined:
    Oct 11, 2013
    Messages:
    733
    Likes Received:
    3,621
    Location:
    Long Island, NY
    Then the timing of two crashes were amazing coincidences...

    Good luck debugging it.

    KaptJaq
     
    jo191145, Chaz and T.Jeff Veal like this.
  8. wildwest

    wildwest Moderator

    Joined:
    Jul 21, 2014
    Messages:
    22,350
    Likes Received:
    91,498
    Location:
    Wyoming high plains
    Hi Grizzly Adam , I see you are burning the midnight oil. Thanks for fixing us up to be priviledged to be here kind man. KUDOS! Sorry the transition was not smooth and so much extra work for you volunteering your time here.

    Much Appreciation Adam
     
    Last edited: Oct 14, 2019
    jo191145, Chaz, T.Jeff Veal and 6 others like this.
  9. thistle

    thistle

    Joined:
    Oct 4, 2013
    Messages:
    2,707
    Likes Received:
    9,539
    Location:
    Polk/Guthrie Counties,IA
    Been wonky for me too.Started to post something yesterday afternoon,it went off,finally came back an hour or so later.Still goes off at random every few minutes without any notice.Have to sign in again each time when it does return.
     
  10. Marvin

    Marvin

    Joined:
    Mar 31, 2018
    Messages:
    1,889
    Likes Received:
    12,659
    Location:
    Huntingdon, Pa
    X2

    The unsung hero of this great site
     
    Chaz, thistle, T.Jeff Veal and 4 others like this.
  11. bogydave

    bogydave

    Joined:
    Oct 8, 2013
    Messages:
    10,330
    Likes Received:
    37,200
    Location:
    Alaska, North of Anchorage & South of Fairbanks
    Having similar issues, sometimes Was able post live when out cutting , other times “safari can’t find server”. I blamed AT&T, think they throttling me. ???
    But today , on my WiFi, having issues,
    Solar flares??
    A long way from Alaska to PA.
    6733AD07-4E28-4D8F-9482-4ED1A3A6AE35.jpeg
     
    Last edited: Oct 15, 2019
    jo191145, Chaz, T.Jeff Veal and 3 others like this.
  12. brenndatomu

    brenndatomu

    Joined:
    May 29, 2015
    Messages:
    10,725
    Likes Received:
    66,291
    Location:
    NE Ohio
    I think Grizzly Adam has the server in Iowa?
     
  13. Grizzly Adam

    Grizzly Adam null

    Joined:
    Oct 3, 2013
    Messages:
    14,286
    Likes Received:
    35,232
    Location:
    Algona, Iowa
    Its in New York, a company hosts it for us. I have remote access.
     
    jo191145, thistle, Chvymn99 and 4 others like this.
  14. bogydave

    bogydave

    Joined:
    Oct 8, 2013
    Messages:
    10,330
    Likes Received:
    37,200
    Location:
    Alaska, North of Anchorage & South of Fairbanks
    Had trouble logging in again,
    becoming pretty frequent from here,
    this time was on desktop ,
    ...
    iphone nor iPad would connect, wifi nor cell signal worked.

    not sure if the info helps trouble shoot
     
    jo191145, brenndatomu and Chaz like this.
  15. bogydave

    bogydave

    Joined:
    Oct 8, 2013
    Messages:
    10,330
    Likes Received:
    37,200
    Location:
    Alaska, North of Anchorage & South of Fairbanks
    Was just booted off
    Got this : "server where this page is located isn't responding"
    Screen Shot 2019-10-15 at 4.46.56 PM.png
     
    jo191145 and brenndatomu like this.
  16. jo191145

    jo191145

    Joined:
    Oct 1, 2015
    Messages:
    2,749
    Likes Received:
    19,139
    Location:
    Ct
    It’s been working good lately. Must have thrown another squirrel on the wheel.
     
  17. Scotty Overkill

    Scotty Overkill Administrator

    Joined:
    Oct 1, 2013
    Messages:
    7,995
    Likes Received:
    47,998
    Location:
    Central PA
    Ol' Grizzly Adam got 'er under his thumb now....
     
  18. Kimberly

    Kimberly

    Joined:
    Mar 19, 2015
    Messages:
    4,677
    Likes Received:
    11,399
    Location:
    The Kangaroo State
    May I ask which company you host the site on? May I ask the monthly costs?
    I also wonder if the photo uploader optimises photos on upload to help save server space.