Once You Go Lumberjack

Your connection to this site is not secure

Discussion in 'Suggestions & Support' started by papadave, May 2, 2017.

  1. yooperdave

    yooperdave

    Joined:
    Jun 16, 2014
    Messages:
    13,324
    Likes Received:
    57,422
    Location:
    Michigan's U.P.
    I have been getting that same message for some time now.

    The only thing I've noticed is that it will not give me the option of selecting my user name (through the drop down thing) any longer.
     
    papadave likes this.
  2. Shawn Curry

    Shawn Curry

    Joined:
    Jul 31, 2014
    Messages:
    3,429
    Likes Received:
    19,299
    Location:
    Western NY
    What they're saying actually is true; if the usernames and passwords are not submitted via encrypted connection, they will appear as clear text in the data packets. Someone would have to actively "sniff" for them, but that's hacker 101 stuff. So basically your CC info is safe, but passwords could be "easily" stolen.

    Has the forum software posted any updates for this issue? It's really on them to fix it. And it really is a problem.
     
    Hinerman and Eric VW like this.
  3. Grizzly Adam

    Grizzly Adam Technical Administrator

    Joined:
    Oct 3, 2013
    Messages:
    13,781
    Likes Received:
    31,850
    Location:
    Lakota, Iowa
    I have upgraded our server to HTTPS.
     
    papadave likes this.
  4. Ralphie Boy

    Ralphie Boy

    Joined:
    Oct 25, 2014
    Messages:
    1,692
    Likes Received:
    7,768
    Location:
    Rabbit Hash, Kentucky
    Is all this techno stuff why, all of a sudden, I have to sign in every time I get on the site, even though I check "Keep Me Logged In"?
     
    brenndatomu and saskwoodburner like this.
  5. Grizzly Adam

    Grizzly Adam Technical Administrator

    Joined:
    Oct 3, 2013
    Messages:
    13,781
    Likes Received:
    31,850
    Location:
    Lakota, Iowa
    Update your bookmark to get you onto the secure site from the get-go and you should be fine.
     
    Ralphie Boy and brenndatomu like this.
  6. brenndatomu

    brenndatomu

    Joined:
    May 29, 2015
    Messages:
    4,004
    Likes Received:
    18,411
    Location:
    NE Ohio
    I was having issues with signing in every time too...then all of a sudden my bookmark went away...had to re-mark it, now its seems fine today...guess this explains it...
     
    Ralphie Boy likes this.
  7. Grizzly Adam

    Grizzly Adam Technical Administrator

    Joined:
    Oct 3, 2013
    Messages:
    13,781
    Likes Received:
    31,850
    Location:
    Lakota, Iowa
    If it started last night, that would explain it. I only started the migration last night.
     
    brenndatomu likes this.
  8. Ralphie Boy

    Ralphie Boy

    Joined:
    Oct 25, 2014
    Messages:
    1,692
    Likes Received:
    7,768
    Location:
    Rabbit Hash, Kentucky
    Well, that looks like that fixed it. Thanks Grizzly Adam!
     
    brenndatomu likes this.