Swag Shoppe

Tapalk Pics not working

Discussion in 'Suggestions & Support' started by chance04, Nov 22, 2016.

  1. chance04

    chance04

    Joined:
    Mar 7, 2015
    Messages:
    320
    Likes Received:
    707
    Location:
    Denton Md
    In the past week, while using Tapatalk this forum has suddenly stopped displaying pictures. I can still see pics in alllll the other forums I visit through tapatalk, but FWH just won't display the pics. Was something updated or setting changed to lock me out? Lol

    Thanks for any help
     
    Well Seasoned likes this.
  2. Grizzly Adam

    Grizzly Adam Technical Administrator

    Joined:
    Oct 3, 2013
    Messages:
    13,255
    Likes Received:
    29,444
    Location:
    Lakota, Iowa
    We haven't changed anything, but it seems another user was having this same issue yesterday. I am going to see if there is a newer version of the tapatalk plugin.
     
    Well Seasoned likes this.
  3. Grizzly Adam

    Grizzly Adam Technical Administrator

    Joined:
    Oct 3, 2013
    Messages:
    13,255
    Likes Received:
    29,444
    Location:
    Lakota, Iowa
    And the new tapatalk crashes the forum. No tapatalk at all right now.
     
    Well Seasoned likes this.
  4. Grizzly Adam

    Grizzly Adam Technical Administrator

    Joined:
    Oct 3, 2013
    Messages:
    13,255
    Likes Received:
    29,444
    Location:
    Lakota, Iowa
    OK, tapatalk is back up and running. Is the problem fixed?
     
    Well Seasoned likes this.
  5. chance04

    chance04

    Joined:
    Mar 7, 2015
    Messages:
    320
    Likes Received:
    707
    Location:
    Denton Md
    No sir. I just went through my regular threads and all pictures are broked
     
    Well Seasoned likes this.
  6. chance04

    chance04

    Joined:
    Mar 7, 2015
    Messages:
    320
    Likes Received:
    707
    Location:
    Denton Md
  7. chance04

    chance04

    Joined:
    Mar 7, 2015
    Messages:
    320
    Likes Received:
    707
    Location:
    Denton Md
    That's really weird. I can see my own screen shot, but no one else's pics work
     
  8. raybonz

    raybonz Moderator

    Joined:
    Oct 6, 2013
    Messages:
    3,785
    Likes Received:
    7,956
    Location:
    Carver, Mass.
    Weather sticker no longer works in signature.. Seems to be everyone has lost them..
     
    Well Seasoned likes this.
  9. Grizzly Adam

    Grizzly Adam Technical Administrator

    Joined:
    Oct 3, 2013
    Messages:
    13,255
    Likes Received:
    29,444
    Location:
    Lakota, Iowa
    Yours is working right now Ray. Anyway wathsr stickers is not our end and its been that way for years.
     
    raybonz and Well Seasoned like this.
  10. raybonz

    raybonz Moderator

    Joined:
    Oct 6, 2013
    Messages:
    3,785
    Likes Received:
    7,956
    Location:
    Carver, Mass.
    Odd I will take a look at this.. They actually want you to use stickers at WU..
     
  11. leoht

    leoht

    Joined:
    Nov 13, 2016
    Messages:
    274
    Likes Received:
    1,871
    Location:
    Victoria. Australia. Earth.
    Most of the pictures don't work for me on tapatalk either.


    Sent from my iPhone using Tapatalk
     
  12. Grizzly Adam

    Grizzly Adam Technical Administrator

    Joined:
    Oct 3, 2013
    Messages:
    13,255
    Likes Received:
    29,444
    Location:
    Lakota, Iowa
    I am fixing to perform a system update in the near future, perhaps that will fix it.
     
    chance04 likes this.
  13. CtRider

    CtRider

    Joined:
    May 7, 2016
    Messages:
    275
    Likes Received:
    1,133
    Location:
    Ct
    Just found this thread and figured I'd add "me too"
     
  14. Grizzly Adam

    Grizzly Adam Technical Administrator

    Joined:
    Oct 3, 2013
    Messages:
    13,255
    Likes Received:
    29,444
    Location:
    Lakota, Iowa
    On tapatalk?
     
  15. CtRider

    CtRider

    Joined:
    May 7, 2016
    Messages:
    275
    Likes Received:
    1,133
    Location:
    Ct
    Yes sir
     
  16. chance04

    chance04

    Joined:
    Mar 7, 2015
    Messages:
    320
    Likes Received:
    707
    Location:
    Denton Md
    I don't know what happened but most of the pics work now for me

    Sent from my SM-G900V using Tapatalk
     
  17. leoht

    leoht

    Joined:
    Nov 13, 2016
    Messages:
    274
    Likes Received:
    1,871
    Location:
    Victoria. Australia. Earth.
    Pics are now working for me too.


    Sent from my iPhone using Tapatalk
     
  18. CtRider

    CtRider

    Joined:
    May 7, 2016
    Messages:
    275
    Likes Received:
    1,133
    Location:
    Ct
    Cool! Working for me now
     
  19. Grizzly Adam

    Grizzly Adam Technical Administrator

    Joined:
    Oct 3, 2013
    Messages:
    13,255
    Likes Received:
    29,444
    Location:
    Lakota, Iowa
    Great, whatever it was tapatalk must have fixed it.